鼎泽在线配资

1000元投资 你必须要了解的炒股四项法则

大智慧涨停12倍指标公式

R:=((CLOSE – LLV(LOW,9))/(HHV(HIGH,9) – LLV(LOW,9)))*(100);



K:=EMA(R,3);

D:=EMA(K,3);

十二倍:20,colorred;

陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) – 1),1);

N:=IF((陡峭度 > 0.35),6,65);

VAR1:=((-((100)*(HHV(HIGH,N) – CLOSE))/(HHV(HIGH,N) – LLV(LOW,N))))*((DATE < 20170110));

VAR1A:=((-((100)*(HHV(HIGH,N) – CLOSE))/(HHV(HIGH,N) – LLV(LOW,N))) + 100)*((DATE < 20170110));

获利盘:=(WINNER(CLOSE))*(100);

获利线:=FORCAST(获利盘,7);

线:=(FORCAST(VAR1A,7))*((DATE < 20070110));

满仓:=((线 > REF(线,1)) and (线 < 25) and (COUNT((线 > REF(线,1)),5) = 1) and IF((N = 6),(获利盘 < 60),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0))*(40);

STICKLINE(满仓,0,40,5,0),Color008000;

DRAWTEXT(满仓,45,'满仓'),Color008000;

轻仓:=IF((获利盘 >= 60) and (线 > REF(线,1)) and (REF(线,1) < 20) and (线 < 40) and (COUNT((线 > REF(线,1)),5) = 1) and (REF(N,1) = 6),1,0);

STICKLINE(轻仓,20,D,4,1),ColorFF00FF;

DRAWTEXT(轻仓,45,'轻仓'),ColorFF00FF;

出击:=CROSS(线,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(线 > D) or (K > D) and (D < 60)) and IF((N = 6),(获利盘 < 70),(获利盘 < 40)) and (COUNT((获利线 > 20),20) > 0);

STICKLINE(出击,0,50,3,1),Color44BB00;